Logo
Help Center

Knowledge Base: Unable to edit an organization

Rahul Sarkar -

Symptom: Service Provider Super Admin or Reseller Super Admin cannot edit an organization. The below error message gets displayed in the EAS UI, while trying to edit the organization.

Cause:

The error occurs when somehow the master account of an organization is deleted.

Resolution:

Follow the steps mentioned below in order to

  1. Login to the database server with the appropriate credentials.
  2. Execute the below mentioned query: 

update customer_organization set master_account_id=<master_account_id which is present in the UI> where customer_id=<Organization ID>

The above query will populate the master_account_id field in the customer_organization table of the corresponding organization with the value displayed in the UI for that organization.

Once the above steps are performed the organization can be edited successfully.

 

Have more questions? Submit a request

Comments

Powered by Zendesk